Let me try this again. 1985.5 Porsche 944. Currently not running. Ran great until a couple of weeks ago. Replaced the alternator, starter, and battery. Now wondering if the alarm control module might be causing the car to not start.
The odometer does not work. When I bought the car it had 90,000 miles. Previous owner tracked the mileage with an app on his iPhone. I have put approximately 10,000 miles on it since I bought it. Previous owner put a lot of new parts on the car. New timing belt, waterpump, replaced all seals, etc. The car does not leak oil. 944's are known to leak some oil, but this 944 does not have any oil leaks.
I believe the original color of the car was Mahogany Metallic. It is a brown color. I always liked the color. Sunroof works, windows work. AC and heat works. AC probably needs recharged, as it is not ice cold.
Cooling fans do not work and will need to be replaced. Timing belt, and waterpump will need to be replaced later this year. Engine, and transmission are both good. Fuchs wheels are in really good condition. Tires are Falken Tires with at least 50% tread left.
I honestly do not want to sell this car, but I work a lot, and my free time to work on the Porsche is very limited. I am in the position to where I need a dependable vehicle to get me back and forth to work. $1,000 starting bid is very reasonable in my opinion. Fuchs wheels are worth probably $1,000, engine another $500 or more, and the transmission $300 or more.
Please email me with any questions or for more photos. I will respond as quick as time allows. Please be patient if I don't respond within a few hours. I will get back in touch with interested parties. I do have title in hand. AutoCheck show the title is rebuilt, which I was unaware of. All I know is this is a good car and can be running again.

Used
“Currently not running”
Year: 1985 VIN (Vehicle Identification Number): WP0AA0940FN451979
Mileage: 100000 Exterior Color: Brown
Make: Porsche Vehicle Title: Rebuilt, Rebuildable & Reconstructed
Model: 944 Options: CD Player